OneMacToolsのキーボードショートカット一覧
OneMacToolsのキーボードショートカットには2種類あります。「質問」の⌘K、ツール検索の⌘F、ツール実行の⌘↩などのアプリ内ショートカットは、ウインドウが最前面にあるときに使えます。クイック検索の⌃⌥⌘F、Macヘルスの数値表示の⌃⌥⌘M、キャプチャと注釈の⌃⌥⌘Sなどのグローバルショートカットは、どのアプリからでも使えます。ほとんどのグローバルショートカットはオフにでき、読み取り値のショートカットは変更できます。
このページの内容
OneMacToolsのショートカット早見表
5つだけ覚えるなら、これを覚えてください:
| ショートカット | できること | 使える場所 |
|---|---|---|
| ⌘K | 質問:ファイルを探したり、作業をふだんの言葉で伝えたりする | OneMacToolsで |
| ⌘↩ | 現在のツールを実行 | ツールの上で |
| ⌘F | ツールを検索 | メインウインドウで |
| ⌃⌥⌘F | ファイルのクイック検索 | 任意のApp |
| ⌃⌥⌘M | Macヘルスの数値と負荷の高いアプリ | 任意のApp |
このページの残りの部分では、すべてのショートカットを領域ごとに紹介します。キーはMacの記号で表しています:⌘ Command、⌥ Option、⌃ Control、⇧ Shift、↩ Return。
「移動」メニューのショートカット
メニューバーの移動メニューを使うと、主な画面にすぐ移動し、ウインドウを閉じていても最前面に表示します。
| ショートカット | メニューコマンド | 開くもの |
|---|---|---|
| ⌘K | 移動 › 質問… | メインウインドウの上に開く「質問」パネルです。質問をご覧ください。 |
| ⇧⌘H | 移動 › ホーム | 今日:Macの状態をひと目で |
| ⇧⌘J | 移動 › ダウンロード元 | 入手元ごとにまとめたダウンロード |
| ⇧⌘K | 移動 › Macクリーンアップ | Macクリーンアップ(必要に応じてスキャンを開始) |
| ⇧⌘D | 移動 › 重複 | Macクリーンアップ(重複ファイルまでスクロールした状態) |
| ⇧⌘I | 移動 › AIスペース | AIアプリがMacに保存しているもの |
| ⌘Y | 移動 › 履歴 | これまでに実行したすべてのジョブ |
| ⇧⌘C | 移動 › 最新のスクリーンショットからテキストをコピー | 最新のスクリーンショットの文字をコピーします。「質問」が開いているときは、そこで選択したファイルのテキストをコピーします |
Macヘルスと開発とエージェントは「移動」メニューにあり、ショートカットはありません。メニューバーに表示項目がない場合は、どのアプリからでも⌃⌥⌘M(下記)で「Macヘルス」を開けます。
メインウインドウとアプリのショートカット
| ショートカット | できること |
|---|---|
| ⌘F | ツール検索にカーソルを置きます(Liquid Glassではフローティングカプセル、クラシックではサイドバーの検索フィールド) |
| Esc | ツールの検索をクリア、「質問」を閉じる |
| ⌃⌘S | 表示 › サイドバーを非表示 / サイドバーを表示 |
| ⌘, | 設定を開く |
| ⌘W | ウインドウを閉じます。OneMacToolsはメニューバーで動作し続けます |
| ⌘Q | OneMacToolsを終了します。メニューバーの読み取り値、フォルダ監視、グローバルショートカットも停止します |
| スペース | 「ファイル」で選択したファイルをQuick Lookで表示 |
アップデートを確認…はOneMacToolsメニューにあり、ショートカットはありません。ダイアログでは、Returnキーで強調表示されたボタン(アクティベート、許可、保存)を選び、Escキーでキャンセルします。
ツール画面のショートカット
| ショートカット | できること | ツール |
|---|---|---|
| ⌘↩ | ツールを実行します(フッターのメインボタン) | ファイルを扱うすべてのツールと長文を扱うツール |
| ↩ | ツールを実行します | 「ビデオをダウンロード」や「QRコードを作成」など、リンクや1行のテキストを受け取るツール |
| ←→↑↓ | プレビュー上で選択中のボックス、テキスト、透かし、署名を微調整 | 「画像を黒塗り」「画像に透かしを入れる」「画像にテキストを追加」「円形に切り取り」など、配置のプレビューがあるツール |
| ⇧ + 矢印キー | 大きな幅で微調整 | 同じ |
| 削除 | 選択中のボックスを削除します | 「画像を黒塗り」など、ボックスを描くツール |
| ← → | プレビュー(Quick Look)で結果を順に表示 | 任意のツール(ジョブの後) |
処理画面のヒントでも⌘↩が紹介されます。ツールの基本的な流れについては、OneMacToolsのツールの使いかたをご覧ください。
どのアプリからでも使えるグローバルショートカット
OneMacToolsが実行中で(ウインドウでもメニューバーだけでも)アクティベートされていれば、どこにいても使えます。macOSのホットキーのしくみを使っているので、アクセシビリティのアクセス権は必要ありません。
| ショートカット | できること | デフォルトでオン? | 変更またはオフにする場所 |
|---|---|---|---|
| ⌃⌥⌘F | クイック検索:Macとクラウドのファイルを探すフローティング検索ボックス | はい | 「ファイル」› ツールバーのメニュー › どのAppからでもクイック検索(⌃⌥⌘F) |
| ⌃⌥⌘M | Macヘルスの読み取り値のドロップダウンを開きます。読み取り値が表示されていない場合はMacヘルス自体を開きます | はい | 「設定」›「メニューバーの読み取り値」›読み取り値ドロップダウンのショートカット:⌃⌥⌘M、⌃⌥M、⌥⌘M、またはオフ |
| ⌃⌥⌘H | 最も負荷の高いAppを終了:CPUまたはメモリを最も多く使っているアプリを示し、Returnキーを押すと終了します | はい | 「設定」›「メニューバーの読み取り値」›⌃⌥⌘Hで最も負荷の高いAppの終了を提案 |
| ⌃⌥⌘S | キャプチャして注釈:範囲またはウインドウを選んで書き込む | はい | キャプチャと注釈ツールのどこからでも⌃⌥⌘Sオプション |
| ⌃⌥⌘L | スクロールスクリーンショット:ウインドウをクリックして全体を縦長にキャプチャ | はい | スクロールスクリーンショットツールのどこからでも⌃⌥⌘Lオプション |
| ⌃⌥⌘V | クリップボード履歴のパネル | クリップボード履歴がオンの間のみ | クリップボード履歴ツール |
| ⌃⌥⌘D | どこでも音声入力:押して話し、もう一度押すと入力されます | 選んだときのみ | どこでも音声入力ツールの開始と停止オプション |
| 右⌥を押し続ける | どこでも音声入力(押している間に録音し、離すと入力) | 選んだときのみ | 同じオプション、右⌥長押し |
「最も負荷の高いAppを終了」は、macOS、Finder、または確認なしに未保存の作業が失われるアプリを終了することはありません。Returnキーで確定、Escキーでキャンセルします。「どこでも音声入力」でほかのアプリに入力するには、アクセシビリティのアクセス許可が必要です。
パネル、録音・収録ツール、エディタ内のショートカット
クイック検索(⌃⌥⌘F)
| キー | アクション |
|---|---|
| ↑ ↓ | 結果間を移動 |
| ↩ | ファイルを開く |
| ⌥↩ | Finderに表示 |
| ⌘↩ | 「ファイル」で検索結果を表示 |
| Esc | 閉じる |
詳しくはクイック検索をご覧ください。
クリップボード履歴(⌃⌥⌘V)
| キー | アクション |
|---|---|
| ↑ ↓ | 項目を選ぶ |
| ↩ | 貼り付ける |
| ⌥↩ | プレーンテキストとしてペースト |
| ⌘P | 固定する、または固定を解除する |
| Esc | 閉じる |
録音と画面キャプチャ
| キー | 場所 | アクション |
|---|---|---|
| スペース | オーディオを録音 | 録音・収録を開始します。もう一度押すと停止して保存します |
| ⌘Esc | 画面収録 | 「収録を停止」(またはメニューバーアイコンを使用) |
| スペースキー、続いてクリック | キャプチャして注釈:範囲選択 | 範囲ではなくウインドウ全体をキャプチャ |
| Esc | キャプチャして注釈:範囲選択 | 何も保存せずにキャンセル |
| Esc ×5 | キーボード掃除 | キーボードのロックを途中で解除 |
| Esc | 休憩リマインダー | リマインダーを閉じる |
録音中に「オーディオを録音」ツールを離れると録音は破棄されるため、先にSpaceキーで停止してください。オプションについては画面収録とオーディオを録音をご覧ください。
注釈エディタ
| ショートカット | アクション |
|---|---|
| ⌘Z | 取り消す |
| ⇧⌘Z | やり直す |
| ⌘C | 注釈を付けた画像をコピー |
| ⌘S | 保存 |
キャプチャと注釈でキャプチャすると、エディタが開きます。
OneMacToolsのキーボードショートカットは変更できますか?
一部可能です。アプリ内のOneMacToolsのショートカットは固定です。グローバルショートカットは、上の表に示したものをそれぞれオフにでき、Macヘルスの読み取り値のショートカットは⌃⌥⌘M、⌃⌥M、⌥⌘Mから選べます。
それ以外はmacOSを使ってください:
- メニューコマンドのショートカットを変更するには、「システム設定」›「キーボード」›「キーボードショートカット」›「アプリのショートカット」を開きます。「+」をクリックしてOneMacToolsを選び、
HistoryやAsk…のように、メニューコマンドを表示どおりに正確に入力します。 - Finderのクイックアクションにショートカットを割り当てるには、「システム設定」›「キーボード」›「キーボードショートカット」›「サービス」›「ファイルとフォルダ」で、「OMT: …」のアクションの横に設定します。Finderのクイックアクションを参照してください。
- どのツールでもショートカットで実行するには、「ショートカット」アプリで「OneMacToolsツールを実行」アクションを使ったショートカットを作成し、キーを割り当てます。「画面からテキストを取り込む」と「画面から色を取得」には、このための専用のショートカットアクションがあります。ショートカットとSiriを参照してください。
このページで紹介しているツール
質問
OneMacToolsで「質問」を開くショートカットは?
OneMacTools内のどこからでも⌘Kを押します。メインウインドウの上に「質問」パネルが開き、“compress last week's screen recordings to 25 MB”(先週の画面収録を25 MBに圧縮)のような依頼を入力できます。ほかのアプリからは、メニューバーアイコンの「OneMacToolsに質問…」で開けます。
どのアプリからでもファイルを検索するには?
⌃⌥⌘Fを押してクイック検索を開きます。探しているものを入力し、矢印キーで結果を選んでReturnキーで開きます。⌥ReturnキーでFinderに表示、⌘Returnキーで「ファイル」で検索結果を表示します。
⌃⌥⌘Fや⌃⌥⌘Mが機能しないのはなぜ?
グローバルショートカットはライセンスキーをアクティベートしてから使えるようになるため、OneMacToolsが起動していてアクティベート済みである必要があります。また、ショートカットがオフになっていないか(クイック検索は「ファイル」のツールバーメニュー、⌃⌥⌘Mは「設定」›「メニューバーの読み取り値」)、ほかのアプリが同じキーを使っていないかも確認してください。
OneMacToolsのグローバルショートカットには「アクセシビリティ」の許可が必要ですか?
いいえ。アクセス許可が不要なmacOSのシステム全体のホットキーを使っています。アクセシビリティが必要なのは、「どこでも音声入力」の入力と右⌥キー長押し、「スクロールスクリーンショット」の自動スクロールだけです。
キーボードで画面収録を停止するには?
「画面収録」ツールが開いている間に⌘Escを押すか、メニューバーの赤い収録アイコンをクリックして「収録を停止」を選びます。停止すると、収録がOneMacToolsのフォルダに保存されます。
最も負荷の高いアプリを終了するショートカットはオフにできますか?
はい。「設定 › メニューバーの読み取り値」で「⌃⌥⌘Hが最も負荷の高いAppの終了を提案します」をオフにします。オンのままでも、Returnを押すまでは終了せず、macOS、Finder、保存の確認が必要なアプリを終了することはありません。